Aspire 5520 GS MAJ graphique

Voir le sujet précédent Voir le sujet suivant Aller en bas

Aspire 5520 GS MAJ graphique

Message  robinou59 le Dim 24 Aoû - 1:12

bonjour à tous

j'aimerais mettre à jour mon pilote de carte graphique de mon PC portable.
mon PC est un Acer Aspire 5520G.
et la carte graphique est une Geforce 8600M GS 512mo.
le site ou je suis allé pour le pilote est : http://support.acer-euro.com/drivers/notebook/as_5520.html
je précise que j'ai installé le patch SP1 de vista et j'ai essayé le pilote VGA pour le SP1 : VGA(Roll back)_nVidia_V7.15.11.6749(WHQL)_Vista_SP1 et ensuite j'ai essayé le pilote normal non SP1 : VGA_Nvidia_V7.15.11.6749(WHQL)_Vista_x86.

en gros, après installation de mon pilote, il me demande mes reglage d'écran multiple : clone, prolongement du bureau ou affichage sur l'écran externe uniquement
moi, je choisi clone et je fais appliqué puis ok (cela pourrait peut être vous servir dans mon problème)
le PC redémare, il affiche le logo "windows" de vista comme d'habitude juste avant d'affiché le bureau (ou la selecion de session, ça dépend les PC) et là au moment d'afficher le bureau, l'écran se coupe ...
en effet, le PC s'allume normalement (je l'entend avec les sons et autre) mais plus d'écran.
je cherche en abaissant le bapo et en le relevant ou en tentant la touche FN + F6 (touche racourci d'extinction ou d'allumage du moniteur) mais rien ne marche, j'appuis sur le bouton principale pour l'éteindre et donc il fait la manipe pour étein le PC (ce qui prouve aussi qu'il était bien allumé) mais toujour sans écran.
je redemare et là rebelote, ça recommence.
seules moyen, restauration en mode sans echec pour revenir juste avant l'installation ou formatage.

il y a 2 erreur possible pour moi :
soit les 2 pilote testé son défaillant se qui serait bizare
soit c'est un reglage, c'est pour ça que j'ai expliquer l'étape du choix de l'affichage multiple ... sachant que c'est au demarrage du bureau que l'écran s'etteind, on pourrait dire que c'est au moment ou il charge les paramètres graphique donc, peut être qu'il se régle sur le mode "affichage sur l'écran externe uniquement", le problème c'est que je n'ai pas d'écran externet pour tester ma théorie et de plus je n'arrive pas dans le mode sans echec à accéder au paramètre de multi affichage.
ou alors c'est un autre problème mais je ne sais pas c'est quoi et j'ai beau chercher partout, je ne trouve pas de message qui parle de se meme type de problème

vous pouvez m'aider ?
merci d'avance
robin

robinou59

Messages : 1
Date d'inscription : 24/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Aspire 5520 GS MAJ graphique

Message  pscl57 le Lun 15 Sep - 15:37

En effet, ça doit être un problème de réglage.

Car je viens d'installer le driver V7.15.11.6746(v167.46) pour Vista SP1 et il s'est installé sans problème sur mon Aspire 7720G (c'est une 8600 M GT mais l'installation du driver est la même).

La méthode que j'ai utilisée est la suivante :
1/ téléchargerment du driver dans un dossier dédié dans le dossier Téléchargement
2/ double clic dans le dossier compressé téléchargé
3/ extraction de tous les fichiers (il crée alors un nouveau dossier, décompressé, qui porte le nom du driver)
4/ installation de la mise à jour via le Gestionnaire de périphérique
Panneau configuration - Gestionnaire de périphérique
double clic dans la carte graphique
sélection onglet pilote
bouton MAJ du pilote ... à partir emplacement spécifié en naviguant jusqu'au dossier décompressé en 3/
et Vista installe le driver en qqs minutes avec l'écran qui s'éteint et se rallume 2 fois.

A aucun moment il ne m'a demandé si je voulais cloner ou autre chose.
avatar
pscl57

Messages : 10
Date d'inscription : 15/09/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum