Carte Ethernet non reconnue sur Aspire M1641

Voir le sujet précédent Voir le sujet suivant Aller en bas

Carte Ethernet non reconnue sur Aspire M1641

Message  icilabalereste le Ven 13 Fév - 16:59

Bonjour à vous. Aprés diverses péripéties ( reformatage, échec tentative install XP,... j'ai réussi à réinstaller un Vista Sweet ; détail sur ce post :
http://acerprobleme.forumpro.fr/probleme-divers-f6/
Tout semble fonctionner...sauf connexion internet ( je suis sur free adsl, la connexion se fit sans problème si je relie le câble ethernet à un autre ordi ). Apparemment, la carte ethernet n'est pas trouvée . Y'a t-il un pb de driver disparu au reformatage et absent du Vista Sweet ? Ou est-ce un pb de Bios ?
Qui peut m'éclairer, et m'indiquer quoi faire ?

icilabalereste

Messages : 7
Date d'inscription : 13/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

précisions

Message  icilabalereste le Ven 13 Fév - 19:33

en allant plus avant, par Ordinateur(clicdroit)/Gérer/Gestion de l'ordinateur/gestionnaire de périph/Contrôleur Ethernet,
j'obtiens ce descriptif (onglet Général):
Contrôleur Ethernet Emplacement Bus PCI0, périphérique 15, fonction 0
Etat du périphérique: Les pilotes de ce périphérique ne sont pas installés (Code 2
Cliquez sur réinstaller le pilote (etc...)

Bon; mais j'ai pas la moindre idée du dossier dans lequel il se trouve
dans les Drivers et utilities de la page concernant les M1641/M3641/M5641
http://support.acer-euro.com/drivers/desktop/aspire_m5641.html

Elle donne cette liste de dossiers : Audio - Chipset - Lan- modem - SATA - TV tuner ( 3 items - VGA ( ATI et nVidia ).
- J'ai déjà téléchargé les 5 premiers listés.
- Je suppose que le driver est dans Chipset? Où il y a ce Readme :
This WinVista nForce driver package consists of the following
components:
Ethernet Driver (v67.62) WHQL
SMU Driver (v1.34) WHQL
SATAIDE Driver (v10.1.0.20) WHQL
SATARAID Driver (v10.1.0.20) WHQL
RAIDTOOL Application (v10.1.0.20)
SMBus Driver (v4.62) WHQL
Installer 5.68_a
GPU Driver (v163.75) WHQL

Mais ça m'avance pas, je sais pas où le trouver parmi le tas de fichiers et sous-dossiers contenus dans Chipster.
Liste fichiers :
_setup.dl; data1.cab; data1.hr; ISSetup.dll; layout.bin; le readme;
setup.bmp; setup.exe ; setup.ini ; setup.inx ; setup.isn ; setup.iss;
setup.log

Liste sous-dossiers :
- HDAUDIO
- IDE,
qui contient un dossier WinVista, renfermant
raidtool (RAIDTOOL.cab)
sata_ide (idecoi.dll;nvata.cat;nvide.nvu;nvstor32.inf;nvestor32.sys)
sataraid (idecoi.dll;nvide.nvu;nvraid.cat;nvraidco.inf;nvrd32.inf;
nvrd32.sys; nvstor.sys
-SMBus
(nf4sys.cat;nf4sys.inf;nvsmb.cat;nvsmb.nvu;nvsmbus.inf;nvusmb.exe)
-SMU (nvcosmu.dll;nvsmu.cat;nvsmu.nvu;nvsmu.pdb;nvsmu.sys;nvsmu.exe;smuc.inf)

S'agit-il d'un .exe, et lequel? C'est du mandarin ancien pour moi...

icilabalereste

Messages : 7
Date d'inscription : 13/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

pb éthernet résolu

Message  icilabalereste le Ven 13 Fév - 23:57

Il fallait récupérer le pack LAN. Une fois décompressé, Gérer/Gestionnaire de périphériques/ Port Ethernet/Rechercher le pilote...
Une fois installé, connexion immédiate. Ouf !

icilabalereste

Messages : 7
Date d'inscription : 13/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Carte Ethernet non reconnue sur Aspire M1641

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum