Problème de son sur Vista (5.1 en 2.1)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de son sur Vista (5.1 en 2.1)

Message  Dimitri le Lun 7 Jan - 13:58

Nom prénom : Dimitri
Modèle : Aspire E560-HB7L

Bonjour,

Voici mon problème: Je viens d'installer Vista, j'ai installé les différents drivers du support acer mais j'ai un problème récurrent au niveau du son.
En effet, je possède des enceintes 5.1 mais le son ne sort qu'en 2.1.
J'ai pourtant été dans le gestionnaire audio de windows et realtek pour spécifier le nombre d'enceintes et quand je lance le test, j'entend le son sur toutes les enceintes...
De plus depuis l'installation du driver d'acer, il arrive que le lecteur ne puisse plus lire les fichiers et windows fini par couper le progr de realtek.

J'aimerai d'une part savoir si j'peux résoudre le problème de l'instabilité du driver (j'ai pas essayé de le réinstaller encore...)
Et j'aimerai aussi savoir s'il est possible d'avoir un son 5.1 pour des fichiers mp3 par exemple.

Merci.

Cordialement.

Dimitri

Dimitri

Messages : 1
Date d'inscription : 07/01/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de son sur Vista (5.1 en 2.1)

Message  Admin le Mer 9 Jan - 0:52

Bonsoir,

Tu peux effectivement réinstaller le programme Realtek.
Pour ce qui est des enceintes, il me semble que c'est ton subwoofer qui gère les enceintes, pas le PC...
Chez moi, à partir du moment où les enceintes sont branchées, le son sort sur toutes les enceintes.

Bon courage

Admin
Admin

Messages : 186
Date d'inscription : 12/10/2007

Voir le profil de l'utilisateur http://acer-probleme.forumpro.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum